Yahoo: vulnerabilità per Messenger

Identificata da Secunia, potrebbe favorire buffer overflaw.

Yahoo ha rilasciato in questi giorni un aggiornamento di sicurezza,
definito altamente critico, che dovrebbe risolvere una serie di vulnerabilità
che interessano in modo particolare le versioni di Messenger dalla 5.0 alla 8.0.


Si tratta di una vulnerabilità identificata nel
componente di controllo Active X della suite di Yahoo, che viene scaricato con
l'installer di messenger, che se sfruttata potrebbe causare un buffer overflow.


Questo, concretamente, avrebbe come effetto per l'utente il logout da
una sessione di Messenger attiva o un crash di Internet Explorer o ancora
l'installazione di codice maligni sul pc. S

econdo Secunia, che ha
rilasciato l'allarme, tutti gli utenti che utilizzano versioni precedenti di
Yahoo Messenger sono invitati ad aggiornarle alle 8.1.

LASCIA UN COMMENTO

Inserisci il tuo commento
Inserisci il tuo nome