Oracle avverte: aggiornate subito

Gli utenti delle versioni incriminate del database e dell’application server dovrebbero applicare immediatamente le patch.

Oracle ha consigliato vivamente ai propri utenti l'immediato aggiornamento con le patch rilasciate in agosto. Altrimenti, si potrebbero verificare casi di exploit di malicious code correlati proprio alle vulnerabilità indirizzate dalle patch.


I buchi di sicurezza rilevati in estate interessano il Database, l'Application Server ed Enteprise Manager nelle versioni 8i, 9i e 10g.


Particolarmente critici i rischi identificati per il database server e per l'application server, classificati come alti, dando modo a un attacker di accedere al network e interrompere il funzionamento del sistema o prenderne il controllo. Solo di media gravità, invece, i buchi rilevati in Entreprise Manager.

CONDIVIDI

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here