Vulnerabilità multiple in vari Oracle Server

Varie versioni e release di Oracle Server, Versione 8i, 9i, 9i.

I sistemi oracle basati su piattaforme:
Oracle8i Database
Oracle9i Database
Oracle9i Application Server

Risultano vulnerabili ad una serie di problemi relativi a buffer overflow e errato design architetturale, quest'ultimo con particolare riferimento anche al controllo degli accessi e alla validazione degli input. L'impatto è differenziato, in alcuni casi anche notevole. E' pertanto consigliabile verificare in depth quanto segnalato sui vari advisory Oracle indicati di seguito.

LASCIA UN COMMENTO

Inserisci il tuo commento
Inserisci il tuo nome