Il BIOS non mantiene le impostazioni

Ho una scheda madre ASUS A7V266-E con un problema all’avvio. Ogni volta che si stacca la spina dalla rete, ovviamente dopo aver spento il computer, al riavvio si apre il BIOS, puntualmente resettato. Basta salvarlo con le impostazioni di default e tutt …

Ho una scheda madre ASUS A7V266-E con un problema all'avvio. Ogni volta che
si stacca la spina dalla rete, ovviamente dopo aver spento il computer, al riavvio
si apre il BIOS, puntualmente resettato. Basta salvarlo con le impostazioni di
default e tutto funziona impeccabilmente ma vorrei capire la causa di questo strano
comportamento.

La memoria CMOS che contiene i dati del BIOS è solo
una memoria volatile, ossia perde tutte le informazioni quando
manca la corrente. Le schede madri hanno una batteria ricaricabile
che le alimenta costantemente ma se la batteria si guasta accade esattamente
quanto riportato dal lettore.

Il fatto che i parametri rimangano con il computer spento ma collegato alla
rete è spiegabile col fatto che i computer ATX in realtà non sono
mai spenti completamente. La scheda riceve sempre una tensione di 5 volt per
alimentare quei circuiti che devono rimanere sempre attivi, per esempio l’accensione
software o il pulsante che rileva l’apertura del telaio.

Nella A7V266-E la batteria che alimenta la memoria CMOS è localizzata
in basso al centro della scheda, tra gli slot PCI numero 3 e 4. Si tratta di
una batteria al litio CR2032 da 3 V facilmente reperibile presso un qualsiasi
negozio che tratti apparecchiature elettroniche.

CONDIVIDI

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here