Disponibile aggiornamento per Vulnerabilità Apache (New Apache Chunk Remote vuln.)

Apache 1.3.x fino alla 1.3.24 incluse Apache 2.x fino alla 2.0.36

Apache contiene un meccanismo (con problemi architetturali) che gestisce in maniera errata il cosiddetto "Chunked encoding", una parte del protocollo HTTP utilizzata per accettare dati dagli utenti web. Il risultato dello sfruttamento di questa vulnerabilità può essere dal Denial of Service alla esecuzione di codice remoto arbitrario.

LASCIA UN COMMENTO

Inserisci il tuo commento
Inserisci il tuo nome