Grave vulnerabilità di PGP – Windows –

Impatto: Critico

Tutte le versioni di PGP per Windows successive alla 5.0 (inclusa)sono colpite da una grave vulnerabilità per la quale un'azione normale, come l'incorporazione di una chiave pubblica o verificare una firma digitale possono provocare l'esecuzione di un codice arbitrario sulla macchina target. Sarebbe infatti possibile per un attacker, tra l'altro, includere del malicious code in un file ascii, il cui contenuto rientra notoriamente tra i contenuti verificati dal software. Nai ha già rilasciato una patch, disponibili ai seguenti indirizzi: Pgp desktop (commercial version): http://download.nai.com/products/licensed/pgp/desktop_security/windows/ version_7.04/hotfix/PGPDS704Hotfix1.zip PGPfreeware 7.0.3 Hotfix 1: http://download.nai.com/products/freeware/pgp/windows/version_7.03/ hotfix/PGPfreeware703Hotfix1.zip

CONDIVIDI

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here