Apple aveva fatto sapere che nelle versioni 11.2 di iOS, 10.13.2 di macOS e 11.2 di tvOS c’è un sistema di protezione contro gli effetti di Meltdown. Alle vulnerabilità Meltdown e Spectre scoperte di recente nei processori sono infatti soggetti anche Mac, iPad, iPhone e Apple TV.

Nella sua nota ufficiale, Apple specifica che la vulnerabilità Spectre potrebbe essere potenzialmente sfruttata eseguendo un JavaScript nel browser web. Cupertino aveva quindi anticipato che avrebbe rilasciato update per Safari su macOS e iOS per mitigare le tecniche di exploit.

iOS 11.2.2 aumenta la sicurezza contro Spectre

È infatti stato reso disponibile l’8 gennaio l’aggiornamento software iOS 11.2.2. Si tratta di un update per iPhone 5s e successivi, iPad Air e successivi, iPod touch 6a generazione.

iOS 11.2.2 è un aggiornamento di sicurezza ed è pertanto consigliato a tutti gli utenti. Nello specifico, include miglioramenti nella sicurezza di Safari e del WebKit in relazione alla vulnerabilità Spectre. Da notare che Apple specifica che l’update software mitiga, attenua, gli effetti di questa vulnerabilità. Non c’è un fix definitivo.

Se questo articolo ti è piaciuto e vuoi rimanere sempre informato sulle novità tecnologiche iscriviti alla newsletter gratuita.

1 COMMENTO

  1. Ma i modelli precedenti che non possono installare l’ultimo IOS?
    Le patch di sicurezza così gravi dovrebbero coprire anche le major release precedenti!

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here