Nuovo hard disk e Windows non si riavvia

Ho un PC così configurato: scheda madre Soltek SL-KT400-A4C Socket A VIA KT 333, processore AMD Athlon XP 2000+, memoria 256 MB DDR, Bios American Megatrends 07.00T del 12/03/02 Vers. 1.0, scheda video nVidia Geforce MX/MX 400. Fino ad oggi ho utilizza …

Ho un PC così configurato: scheda madre Soltek SL-KT400-A4C Socket
A VIA KT 333, processore AMD Athlon XP 2000+, memoria 256 MB DDR, Bios American
Megatrends 07.00T del 12/03/02 Vers. 1.0, scheda video nVidia Geforce MX/MX 400.
Fino ad oggi ho utilizzato HD estraibili, un Western digital model WDC AC24300L
da 4GB ultra DMA mode 2 e un Conner da 16 GB. Volendo utilizzare un altro più
capiente sempre estraibile ho trovato un Maxtor Plus 9 da 80 GB ATA 133. L'ho
partizionato e formattato tramite la procedura di installazione di Windows XP
Professional, tutte le operazioni sono state eseguite senza inconvenienti. Al
primo riavvio utile per lavorare esce la scritta impossibile avviare Windows,
file mancante o danneggiato “WINDOWS>\SYSTEM32\NTOSKRN1.EXE”. Ho
anche provato a sostituire il carrello senza fortuna.

La sostituzione del solo carrello estraibile non è sufficiente, c'è
da cambiare tutto il cassetto e il cavo che collega il cassetto alla scheda
madre.

Il nuovo disco Maxtor richiede un cassetto che supporti la modalità
ATA 133 mentre stimiamo, sulla base dell'anzianità dei dischi presenti,
che il cassetto attuale dovrebbe al massimo supportare l'Ultra DMA modalità
4 da 66,7 MB/sec o peggio la 2 da 33 MB/sec.

È necessario sostituire il cavo di collegamento tra cassetto e scheda
madre in quanto i dischi ATA 133 ne richiedono uno con 80 fili, dei quali una
metà serve al trasporto dei segnali e l'altra metà è
utilizzata come schermatura.

CONDIVIDI

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here