Emessa Patch per HP-UX rlpdaemon

IMPATTO: medio

Lo UNIX di HP viene rilasciato con un deamon stampanti denominato 'rlpdaemon". Quest'ultimo contiene una vulnerabilità di tipo buffer overflow che consentirebbe ad un utente remoto di guadagnare i privilegi di root e di eseguire codice arbitrario sull'host target.

CONDIVIDI

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here